Results 1 to 6 of 6

Thread: opensuse opens konqueror instead dolphin with CD or pendrive

  1. #1

    Default opensuse opens konqueror instead dolphin with CD or pendrive

    Hi. I don't know why this happens, but when i insert a pendrive or CD, and go into the new devices plasmoid, and click my pendrive, for instance, there appears a window with 3 actions - open in Dolphin, import photos to DigiKam, and don't do anything. Each time I choose Dolphin, it opens my pendrive in Konqueror! (The same thing happens with CDs)

    Why is it so? How can I fix it?

  2. #2

    Default Re: opensuse opens konqueror instead dolphin with CD or pend

    Nobody? can you at least tell me, if you get such behavior too?

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: opensuse opens konqueror instead dolphin with CD or pend

    No I don't get this. I come back if I find anything out.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: opensuse opens konqueror instead dolphin with CD or pend

    OK.
    Check in Configure Desktop - Default Applications - File Manager
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,442

    Default Re: opensuse opens konqueror instead dolphin with CD or pend

    This is simply a bug/feature of KDE4 at the moment. If you choose to make Konqueror your file manager, the message will still say Dophin because Dolphin is the default file manager but it will open in your preferred file manager.

    If you really want to use Dolphin, make it your default file manager.

  6. #6

    Default Re: opensuse opens konqueror instead dolphin with CD or pend

    Ok, it was Konqueror in the system settings (I changed it to Dolphin).

    Now it works correctly. Strange thing, since I never actually used Konqueror, only Dolphin, and I didn't touch the settings.

    Well, thanks anyway

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •