Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: How to avoid the launching of an application at start up

  1. #1
    Join Date
    Jul 2008
    Location
    Tr4nc3LanD
    Posts
    24

    Question How to avoid the launching of an application at start up

    Hi guys, I'm dealing with an annoying problem which consist in the automatic launching of skype at start up. The application is just be launched right after the desktop is loaded.

    It began to happen since 3 days ago when I had skype running but because an energy problem in my home the pc suffered a hard reset, so since then this is happening.

    Do you know could I stop this ?
    OS: openSUSE 10.3 x64 + Windows XP x64
    HW: Intel Quad Core Q6600, 4 GB DDR, 2 HDDs (1 PATA [80 GB] + 1 SATA [250 GB]), SoundBlaster Audigy 2 Platinum, GeForce 8800 GT

  2. #2
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: How to avoid the launching of an application at start up

    First exit Skype (Not by just closing that window, Skype continues to run in the background if you just close it and you will still see the Skype icon in the system tray).

    After that, press Ctrl-Esc (in KDE) to view running processes. You search for skype there. If you see any entry, just kill it using the Kill button.
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  3. #3

    Default Re: How to avoid the launching of an application at start up

    Or check in ~/.config/autostart and remove any reference to Skype.

  4. #4
    Join Date
    May 2009
    Location
    Jakarta, Beijing
    Posts
    77

    Default Re: How to avoid the launching of an application at start up

    or you could go to the system settings , session manager, and choose to start with an empty session

  5. #5
    Join Date
    Jul 2008
    Location
    Tr4nc3LanD
    Posts
    24

    Unhappy Re: How to avoid the launching of an application at start up

    Alright, first thanks to all of you for your help.

    Unfortunately none of the advices helped me to solve the problema.

    A) I pressed Ctrl-Esc (since I use KDE) I searched for skype, but it was not there.

    B) I checked @ inside my home path but there there was nothing there:
    Code:
    Dixie7:/home/ssenryo/.config/autostart # ll -a
    total 0
    drwxr-xr-x  2 ssenryo users  48 Apr  1  2008 .
    drwxr-xr-x 10 ssenryo users 408 Jan 11 23:38 ..
    And neither, nothing here:

    Code:
    Dixie7:~/.config # ll -a
    total 66
    drwxr-xr-x  5 root root   232 Jan  8 10:21 .
    drwx------ 33 root root  2432 May  5 14:39 ..
    -rw-------  1 root root 12644 Aug 30  2008 Trolltech.conf
    drwx------  2 root root    88 Jan  7 22:52 gtk-2.0
    drwxr-xr-x  2 root root    48 Feb 17  2008 kde.org
    drwxr-xr-x  2 root root    80 Apr 24  2008 nfoview
    -rw-r--r--  1 root root   224 Jan  8 10:21 qtcurve.gtk-colors
    -rw-r--r--  1 root root 41029 Jan  8 10:21 qtcurve.gtk-icons
    C) The last suggestion made by 'maill' I didn't get, I guess you were talking about the system settings located once the "chameleon button" is pressed. Inside that submenu there is not such thing called "session manager". So I guessed later you were talking about the settings presented to you at the login screen. I'll look for something saying 'empty session', and I'll let you know how it went.

    Cheers to everyone and again, thanks for your help.
    OS: openSUSE 10.3 x64 + Windows XP x64
    HW: Intel Quad Core Q6600, 4 GB DDR, 2 HDDs (1 PATA [80 GB] + 1 SATA [250 GB]), SoundBlaster Audigy 2 Platinum, GeForce 8800 GT

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: How to avoid the launching of an application at start up

    This is what was being referred to

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    May 2009
    Location
    Jakarta, Beijing
    Posts
    77

    Default Re: How to avoid the launching of an application at start up

    you must be using KDE 3.5 i presume?
    in KDE 3.5 you could access the menu from :

    Settings>KDE Components>Session Manager

    and choose
    on Login > start with an empty session


  8. #8
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: How to avoid the launching of an application at start up

    Have you tried to turn off the autostart in Skype?
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  9. #9
    Join Date
    Jul 2008
    Location
    Tr4nc3LanD
    Posts
    24

    Default Re: How to avoid the launching of an application at start up

    you must be using KDE 3.5 i presume?
    in KDE 3.5 you could access the menu from :

    Settings>KDE Components>Session Manager

    and choose
    on Login > start with an empty session
    You are right, I'm using KDE 3.5 @ the moment. Ok I'll try that.
    Quote Originally Posted by ram88 View Post
    Have you tried to turn off the autostart in Skype?
    I never set skype to start @ the system start up, actually I dont know where to change it. Could you let me know where in skype's settings I can change that ?
    OS: openSUSE 10.3 x64 + Windows XP x64
    HW: Intel Quad Core Q6600, 4 GB DDR, 2 HDDs (1 PATA [80 GB] + 1 SATA [250 GB]), SoundBlaster Audigy 2 Platinum, GeForce 8800 GT

  10. #10
    Join Date
    Jul 2008
    Location
    Tr4nc3LanD
    Posts
    24

    Default Re: How to avoid the launching of an application at start up

    Alright it WORKED!!!

    The "trick":
    Settings>KDE Components>Session Manager

    and choose
    on Login > start with an empty session
    ... made the job!

    Thanks to all of your for your help. Actually after I did that and started with this "empty session" I felt this time the OS loaded after the login screen all the stuff (GUI) faster than before.

    Now I know a new trick for openSUSE.
    OS: openSUSE 10.3 x64 + Windows XP x64
    HW: Intel Quad Core Q6600, 4 GB DDR, 2 HDDs (1 PATA [80 GB] + 1 SATA [250 GB]), SoundBlaster Audigy 2 Platinum, GeForce 8800 GT

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •