Results 1 to 4 of 4

Thread: KDE 4.X Woes

  1. #1

    Default KDE 4.X Woes

    System was running fine for weeks on KDE 4.2. For some unknown reason after booting the system would log in and use KDE 4.X as desktop. The "bouncing" cursor would do it thing for a second or two then the system would lock up. Tried to close the session using the ctrl-alt-backspace method all to no avail. The mouse cursor would still move around the desktop, tough. Looked through all of the logs to see if I could find something showing what could me amiss but nothing was there that I could find. I ran a memory test and all is fine. So I then re-installed the system this time using only KDE 3.5 and the system worked like a champ. I then ran the install CD, did an update to install the KDE 4.1 packages, logged into system and the lock ups continue.

    Hardware:
    AMD Athlon 3000+
    ATI Radeon VE
    2g main memory
    AMD

    As an aside when I do have KDE 4.X installed and I boot into the failsafe system I don't experience the lockups. Any help would be appreciated.
    Thanks in Advance
    Jim

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,780
    Blog Entries
    14

    Default Re: KDE 4.X Woes

    Delete the files plasmarc and plasma-appletrc from /home/YOURUSERNAME/.kde4/share/config
    You can do this from KDE3, then logout, log into KDE4, Should work now.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: KDE 4.X Woes

    Thanks for your speedy reply. It did work but those files were recreated and the system locked up. Is there any log that you would recommend that I look at so I may better get a handle on what the problem could be. As I said in my initial post all was running fine for weeks then a couple of days ago this issue reared it's ugly head. I am fine with KDE 3.5 as I work from the command line most of the time but I am wanting to migrate some friends and colleagues to openSuSE and I would like to better be able to troubleshoot this issue if it happens n their PC's.
    Thanks
    Jim

  4. #4
    Join Date
    May 2009
    Location
    Jakarta, Beijing
    Posts
    77

    Default Re: KDE 4.X Woes

    Maybe the problem is with the ATI video driver, just like the problem I once had with KDE 4.2, the computer froze after login,

    try to manually change the video driver to VESA, at xorg.conf
    or you can do this:
    mv /etc/X11/xorg.conf /etc/X11/xorg.conf.bak
    mv /etc/X11/xorg.conf.install /etc/X11/xorg.conf

    restart computer

    if you can login after changing the driver, then the problem is with the ATI driver,

    just download the latest driver from ATI web, and compile it,

    Good luck

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •