Results 1 to 5 of 5

Thread: Monitor goes Standby while installing openSUSE

  1. #1

    Default Monitor goes Standby while installing openSUSE

    I just tried to install openSUSE 11.1 from the x86-64 DVD.

    While installation the last message I got was about two alsapackages that had to be installed after copieing of all other packages to the hd. I then went away to get some coffee^^.

    After I returned my Monitor was in Standby, and after some Minutes i reseted my PC. Then I tried to boot from the SUSE DVD it has no function to resume an aborted installation, so i tried to boot the "partially" installed system. Same here, the Monitor goes to standby just after the soundcard has been activated.

    I am using an ATI HD3650 AGP Graphics Card (what is quite special coz I need specialfixed drivers in WinXP for it). So my Question is, do I need special Drivers for that Card in SUSE too, if yes: where to get those and how to add them to the Installation-Manager?

    thx and regards - ralf

  2. #2

    Default Re: Monitor goes Standby while installing openSUSE

    actually this is normal, there is a odd screen that comes up when GRUB (the boot loader) is installed.
    Move your mouse just in case though

  3. #3

    Default Re: Monitor goes Standby while installing openSUSE

    If that would've been working I'd never wrote this Thread ^^

    Well I'll try to uninstall and install the Drivers from the shell as soon as I can and post here if it had worked.

  4. #4

    Default Re: Monitor goes Standby while installing openSUSE

    Got it to work with standard (not fglx) drivers.

    The cause was a pc switch that i use to connect 2 pc's to my monitor/keyboard. As long as the monitor is connected directly to the GraCa everything's just fine.

  5. #5

    Default Re: Monitor goes Standby while installing openSUSE

    Ok, I think this is quite ridiculous.

    I tried to build the ati-drivers-rpm and while installing yast cries the message that is missing (while it IS installed right were it belongs). After installing the libstc 32bit package (dunno why i need it coz i'm usign a 64bit environment) i could install the drivers-rpm. But...

    when i try to configure sax to let x11 use the driver it detects them w/o 3d acceleration and even WHEN I try to use them that way, i cant set the resolution to another value than 1600x1200 (quite small on a 19" crt monitor with 4:3 display).

    I think I will now switch back to kubuntu now, coz there the only thing to get fast kde is to download the *******ing driver and set resolution -> I rly wonder why the openSUSE Team cant make it that simple too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts