Results 1 to 6 of 6

Thread: Dependency problem

  1. #1

    Default Dependency problem

    I am trying to install a rpm on my machine (Real VNC)(11.1).And when i try to install it says that i don't have a dependency which this program requires and it is called libstdc++-lib6.2-2.so.3 and i cant find it in YAST. So what can i do?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Dependency problem

    try checking the rpm provides box when searching in Yast
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Dependency problem

    No Results

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Dependency problem

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Dependency problem

    What they seem to be chasing is a very very old lib, I question where the rpm came from. I'm not so sure it is from here but if it is then I really do recommend looking for another app.
    http://www.realvnc.com/products/free/4.1/download.html

    I would look into another vnc client/server there is many recommendations in the forum.
    Man first, have a try at Info, have a look at Wiki, if all that fails Scroogle!!!!!
    If I've helped click on the Rep button I don't know what it does but it sounds cool.

  6. #6

    Default Re: Dependency problem

    Quote Originally Posted by FeatherMonkey View Post
    What they seem to be chasing is a very very old lib, I question where the rpm came from. I'm not so sure it is from here but if it is then I really do recommend looking for another app.
    http://www.realvnc.com/products/free/4.1/download.html

    I would look into another vnc client/server there is many recommendations in the forum.
    Anyway the lib is available in the "compat" package. The solution was in caf4926 first answer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •