Results 1 to 3 of 3

Thread: Adobe Flash 10

  1. #1
    Graham P Davis NNTP User

    Default Adobe Flash 10

    Why do I have to kill Firefox every time in order to even have a hope of
    getting Flash to work. Without doing that, the video will skip chunks and
    sound will just be buzzes and beeps and screeches. Just now, I've got the
    video to work after killing the process but I've got no sound at all so I
    feel a reboot/relogon coming on.

    I'm using OpenSUSE 11.1 and KDE 4.2.2.

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
    "I wear the cheese. It does not wear me."


  2. #2
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Adobe Flash 10

    Hi,

    Are you running 64 bit? 32 bit? Have you tried reinstalling flash? Have you tried uninstalling the version you got from openSUSE then going to the Adobe site and installing from there?

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  3. #3
    heartless_bot NNTP User

    Default Re: Adobe Flash 10

    Hi Graham,
    see hopefully helpful advice at
    http://forums.opensuse.org/applicati...ml#post1971902

    and note that this forum has a highly configurable, advanced search
    engine available at http://forums.opensuse.org/search.php

    --
    heartless_bot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •