Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Windows Media Player 10

  1. #1
    Join Date
    Mar 2009
    Location
    Caribbean
    Posts
    242

    Default Windows Media Player 10

    I can't get wmp 10 to run in wine.

    I've installed it using play on linux, and natively in wine. It just starts like its loading and then nothing. I need it so that i can use TVU player.

    anyone can help?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Windows Media Player 10

    I can't really help with WMP.
    You could check Geoffs tips: Geoff's Linux tips - wine

    or look at the winetricks script
    winetricks - The Official Wine Wiki

    Personally, I would use XP in Virtual Box.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2009
    Location
    Caribbean
    Posts
    242

    Default Re: Windows Media Player 10

    The tips didn't work. Well I'm using vbox now. Thanks

  4. #4
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Windows Media Player 10

    If you have ies4linux then you had to do some stuff before you install WMP10 to get it to work. Mostly because ies4linux isn't installed in the .wine folder so it couldn't use windows media player 10 even after it's been installed.

    VirtualBox definitely gives a lot less headaches!
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  5. #5

    Default Re: Windows Media Player 10

    WMP 10 and 11 are not very good under linux, but its not our fault.
    Microsoft takes its time to restrict anyone who doesnt use windows to use their software.
    A good alternative is VLC.

  6. #6
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Windows Media Player 10

    I agree with WMP not working too well. I use VLC as well, but the website the OP was trying to access ONLY allows access through Windows Media Player. Try going to the site and watching a channel. It won't let you.
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  7. #7

    Default Re: Windows Media Player 10

    Quote Originally Posted by ijbreakey View Post
    I agree with WMP not working too well. I use VLC as well, but the website the OP was trying to access ONLY allows access through Windows Media Player. Try going to the site and watching a channel. It won't let you.
    well sadly a lot of things are like that, some sites dont know any better.

  8. #8
    Join Date
    Dec 2008
    Location
    (Canada)
    Posts
    773

    Default Re: Windows Media Player 10

    Quote Originally Posted by ijbreakey View Post
    I agree with WMP not working too well. I use VLC as well, but the website the OP was trying to access ONLY allows access through Windows Media Player. Try going to the site and watching a channel. It won't let you.
    @ ijbreakey,
    could you please tell us which one won`t let you playing(web side), so we can try it out our self.

    Cheers
    Mike

  9. #9
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Windows Media Player 10

    TVU networks | Watch TV

    The site the OP was talking about. Here's where it fails, because they only support IE and Firefox in Windows. So you'll need to use either firefox or IE.

    I'm now attempting wine firefox with wmp plugin. Will report back.

    Good Luck,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  10. #10
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Windows Media Player 10

    Well... Got the plugin installed. Then it asked to install a plugin for that website. Installed the plugin, but wine firefox crashes when the site tries to load. Anyone else wanna try this to see if it works for them?

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •