Hi,

I have some stuff loading when KDE 4.2 starts. Everything loads correctly but one item, that is cairo-dock, is also autoloading when KDE 4.2 starts.

I checked the KDE Autostart option in the Configure Destop tool and cairo-dock shows up one time in the list and is checked and enabled.

But when I start KDE it loads most of the time twice, sometimes it can load up to four processes, making me have 4 docks over each other on the desktop.

In gnome I don't have this issue ?

How do I deal with that ? Making it load only once ?

Thanks.