Results 1 to 4 of 4

Thread: Segmentation fault

  1. #1

    Default Segmentation fault

    Hello everyone,

    I have openSUSE 11.1 install with KDE 4.2.

    When I want to get some information on my hardware I receive "segmentation fault" error.

    localhsot # dmidecode
    # dmidecode 2.9
    SMBIOS 2.4 present.
    21 structures occupying 1017 bytes.
    Table at 0xBFDC4000.

    Segmentation fault


    Somethink like this says Yast when trying to get hardware information:

    YaST got signal 11 at YCP file /usr/share/Yast2/clients/hwinfo.ycp:188

    /sbin/yast2: line 437: 10291
    Segmentation fault $ybindir/y2base
    $module "$@" "$SELECTED_GUI"
    $Y2_GEOMETRY $Y2UI_ARGS

    Does anybody have idea what is the reason of this annoying occurrence and how it can be solved?

    Thank you in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Segmentation fault

    Quote Originally Posted by gumkins View Post
    Hello everyone,

    I have openSUSE 11.1 install with KDE 4.2.

    When I want to get some information on my hardware I receive "segmentation fault" error.

    localhsot # dmidecode
    # dmidecode 2.9
    SMBIOS 2.4 present.
    21 structures occupying 1017 bytes.
    Table at 0xBFDC4000.

    Segmentation fault


    Somethink like this says Yast when trying to get hardware information:

    YaST got signal 11 at YCP file /usr/share/Yast2/clients/hwinfo.ycp:188

    /sbin/yast2: line 437: 10291
    Segmentation fault $ybindir/y2base
    $module "$@" "$SELECTED_GUI"
    $Y2_GEOMETRY $Y2UI_ARGS

    Does anybody have idea what is the reason of this annoying occurrence and how it can be solved?

    Thank you in advance.
    Is it from the Live CD? I'm also experiencing some minor problems.
    Update your system:
    Code:
    sudo zypper up
    .
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  3. #3

    Default Re: Segmentation fault

    Not live cd, but normal installation on my laptop (HP Compaq 6730s).

    Sorry, your suggestion did not help.

    Here is message in /var/log/messages:
    Apr 26 23:17:05 xela kernel: y2base[20344]: segfault at 10 ip b7957886 sp bfe221b0 error 4 in libgcc_s.
    so.1[b7950000+d000]

  4. #4

    Default Re: Segmentation fault

    Does anybody know whom I can speak to in order to help me to solve the problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •