Results 1 to 2 of 2

Thread: Problem starting several applications - maybe it's gstreamer

  1. #1

    Default Problem starting several applications - maybe it's gstreamer

    Hi everyone.

    I'm having problems loading several applications, like rhythmbox, banshee and gnome-gmail-notifier.

    I believe it's a gstreamer error, because they all give the same output:

    Code:
    GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstbml.so': /usr/lib/gstreamer-0.10/libgstbml.so: undefined symbol: gst_property_meta_quark
    I even reinstalled libcaca because it was giving a similar error, and after some googleing i found it was because my libcaca was from oss repository, and all my gstreamer are from packman's.

    Now the libcaca error is solved, but the gst_property_meta_quark is still there.

    This is the second opensuse installation that's giving me this error. After all my instalations, i follow the "Opensuse Perfect Desktop" from HowToForge.

    I googled but found absolutely nothing. Need some help...i don't wanna go back to Ubuntu!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Problem starting several applications - maybe it's gstre

    Have you tried adding libcaca0 from packman (it may mean removing libcaca)
    Just a guess, sorry.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •