Results 1 to 4 of 4

Thread: Multiple desktop selection not working

  1. #1
    wdlarg01 NNTP User

    Default Multiple desktop selection not working

    This is on a Thinkpad with 11.1. Hopefully I'll get te terminology right. The graphical side of Linux is confusing,
    Recently reinstalled, (from 11.0) with Gnome, then added kde3, kde4 and xfce. Can't seem to make the selection on the login screen work consistently. Click on the account, select the DM I want, then enter pwd. Should be that simple, right?

    And I'd like to reset my default, but I can't find where to do that either.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Multiple desktop selection not working

    Your login will default to the last one you used, unless you change it at the login. Yes it should be that simple.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Dec 2008
    Location
    Sydney, Australia
    Posts
    1,020

    Default Re: Multiple desktop selection not working

    It certainly didn't work like that reliably when I was trying out Xfce a few weeks ago. Was offered Gnome a few times on reboot and had to manually select Xfce. I've stopped the Xfce experiment now so that's all from memory.

  4. #4

    Default Re: Multiple desktop selection not working

    Quote Originally Posted by wdlarg01 View Post
    This is on a Thinkpad with 11.1. Hopefully I'll get te terminology right. The graphical side of Linux is confusing,
    Recently reinstalled, (from 11.0) with Gnome, then added kde3, kde4 and xfce. Can't seem to make the selection on the login screen work consistently. Click on the account, select the DM I want, then enter pwd. Should be that simple, right?

    And I'd like to reset my default, but I can't find where to do that either.
    For default WM, go to yast2-/etc/sysconfig editor, it's under desktop-window manager-default_WM and choose your wm option.
    Note: if you want xfce to be the default just in case (a remote possibility) it might not be included in the lists of options so you have to manually add 'startxfce4'

    As an aside, I think it should boot to the last one you use. I think it will boot to the default if you are coming from the text login and fire startx.
    People who do not break things first will never learn to create anything

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •