Results 1 to 3 of 3

Thread: Failurefox 3 64bit

  1. #1

    Unhappy Failurefox 3 64bit

    Nothing particularity interesting about my box - Suddenly I'm getting:
    Could not find compatible GRE between version 1.9.0.8 and 1.9.0.8.

    GrainsOfParadise:~ # rpm -qa | grep xul
    mozilla-xulrunner181-1.8.1.19-1.1
    mozilla-xulrunner190-1.9.0.9-1.2
    GrainsOfParadise:~ # rpm -qa | grep -i firefox
    MozillaFirefox-3.0.8-1.1.1
    MozillaFirefox-branding-upstream-3.0.9-2.2


    HOW SHALL I GET MY PORNS?

  2. #2
    Join Date
    Jun 2008
    Location
    Tallinn, Estonia
    Posts
    226

    Default Re: Failurefox 3 64bit

    Quote Originally Posted by jknarr View Post
    Nothing particularity interesting about my box - Suddenly I'm getting:
    Could not find compatible GRE between version 1.9.0.8 and 1.9.0.8.

    GrainsOfParadise:~ # rpm -qa | grep xul
    mozilla-xulrunner181-1.8.1.19-1.1
    mozilla-xulrunner190-1.9.0.9-1.2
    GrainsOfParadise:~ # rpm -qa | grep -i firefox
    MozillaFirefox-3.0.8-1.1.1
    MozillaFirefox-branding-upstream-3.0.9-2.2


    HOW SHALL I GET MY PORNS?
    My 64 bit works ok, so I'll list my installed packages
    Hope it will be of any help:

    Code:
    rpm -qa | grep xul
    mozilla-xulrunner181-32bit-1.8.1.19-1.1
    mozilla-xulrunner190-1.9.0.8-1.1.1
    mozilla-xulrunner190-gnomevfs-1.9.0.8-1.1.1
    Code:
    rpm -qa | grep -i firefox
    MozillaFirefox-3.0.8-1.1.1
    MozillaFirefox-branding-openSUSE-3.0.3-3.11
    (I guess, installing mozilla-xulrunner181-32bit-1.8.1.19-1.1might help.)

  3. #3

    Default Re: Failurefox 3 64bit

    Quote Originally Posted by jknarr View Post
    Could not find compatible GRE between version 1.9.0.8 and 1.9.0.8.

    mozilla-xulrunner190-1.9.0.9-1.2
    It seems really simple to me... if my maths don't fail 1.9.0.9 isn't between 1.9.0.8 and 1.9.0.8.
    You mixed packages from different repos: mozilla-xulrunner190 from the mozilla OBS repo and MozillaFirefox from the main OSS repo.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •