Hi all,
I am trying to figure out why I can't access my Desktop from a remote machine.

My configuration:
server runs openSUSE 11.1 with gnome Desktop (gdm)
client runs openSUSE 11.0 with KDE Desktop (kdm)
(both 64bit)

What I did (on server):
in /etc/X11/xdm/xdm-config I checked for
!DisplayManager.requestPort: 0

I enabled graphical remote login in yast!

I stopped the firewall (on both machines)!

Softwareversions (installed packges):
Kernel 2.6.27.19-3.2-default
gdm-lang-2.26.0-2.10
gdm-branding-openSUSE-11.1-1.36
gdm-2.26.0-2.10
xorg-x11-libXdmcp-devel-7.4-1.31
xorg-x11-libXdmcp-7.4-2.1
(I also tried gdm 2.24 and libXdmcp 7.4-2 -> no effect)

What works fine:
I can access the X Desktop through xdmcp on my local machine typing: X -query localhost :1
I can access another (kdm) Desktop from the client machine typing: X vt8 :1 -query ANOTHERHOST

When I access my server:
I type: X vt8 :1 -query server
X starts and the grey screen appears with the X-Mouse-Cursor in the middle.
Now the Mouse turns into a pointer and the background gets a new grey structure.
From this point on it hangs. (Mouse and Keybaord are dead)

Useful output could be:
in /var/log/gdm/server:1-greeter.log:
Fenstermanager-Warnung:Schwerwiegender E/A-Fehler 11 (Die Ressource ist zur Zeit nicht verfgbar) auf Anzeige ::ffff:132.180.193.116:1.0.
gdm-simple-greeter: Fatal IO error 104 (Die Verbindung wurde vom Kommunikationspartner zurckgesetzt) on X server ::ffff:132.180.193.116:1.0.
gnome-session: Fatal IO error 11 (Die Ressource ist zur Zeit nicht verfgbar) on X server ::ffff:132.180.193.116:1.0.
in /var/log/messages:
gdm-simple-slave[19098]: WARNING: Child process -19115 was already dead.
gdm-simple-slave[19098]: WARNING: Unable to kill D-Bus daemon
This is all I have. In /etc/gdm/custom.conf I set:
# GDM configuration storage

[xdmcp]
# SuSEconfig: displaymanager:DISPLAYMANAGER_REMOTE_ACCESS
Enable=true

[chooser]

[security]
# SuSEconfig: displaymanager:~DISPLAYMANAGER_XSERVER_TCP_PORT_6000_OPEN
DisallowTCP=false
# SuSEconfig: displaymanager:DISPLAYMANAGER_ROOT_LOGIN_REMOTE,DISPLAYMANAGER_SHUTDOWN, security:PERMISSION_SECURITY
AllowRemoteRoot=true

[debug]
Enable=true
But this did not help.

Any ideas how to solve the problem? Is it a Bug?

Marvin