Results 1 to 5 of 5

Thread: question about security issues

  1. #1

    Default question about security issues

    Hi,

    I think opensuse ver. 10.1 does not contain SELinux; ver.11.1 does. can I gain this feature through system update?
    And, how to install 'denyhosts'?
    Thanks a lot.

  2. #2
    Join Date
    Jan 2008
    Location
    U.K East Anglia
    Posts
    2,581

    Default Re: question about security issues

    10.1 is out of date & is no longer supported. Better get a more up-to-date version.Or did you mean SLED 10.1 ? You can get the more up-to-date features by compiling them yourself,but, making sure dependencies are met is going to be task-intensive, not to be undertaken by the inexperienced user

    Andy
    To be is to do = Immanuel Kant
    To do is to be = Descartes.
    Do be do be do = Frank Sinatra

    SuSE user since 7.0,Linux user since 1994

  3. #3

    Default Re: question about security issues

    Is it outdated ?
    I downloaded and installed it last September. Is it no longer supported?

  4. #4

    Default Re: question about security issues


  5. #5

    Default Re: question about security issues

    the one I installed should be ver 11.0, sorry for this
    but I dont know if denyhosts was on, or selinux enforces or not.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •