Hello there,

I wanted to install Qt4 and QtCreator but how it seems there are no such packages available.
Where do I get Qt4 and why it's not in the Repos? I thought, KDE4 requires it, doesn't it?

$ sudo zypper search:
Code:
Loading repository data...
Reading installed packages...

S | Name                    | Summary                               | Type      
--+-------------------------+---------------------------------------+-----------
  | avahi-qt4               | Qt4 Bindings for avahi, the D-BUS S-> | srcpackage
  | devel_qt4               | Qt 4 Development                      | pattern   
  | devel_qt4-32bit         | devel_qt4-32bit                       | pattern   
  | kyamoqt4                | K-Yamo - A music-organizer for tagg-> | package   
  | kyamoqt4                | K-Yamo - A music-organizer for tagg-> | srcpackage
  | kyamoqt4-debuginfo      | Debug information for package kyamo-> | package   
  | kyamoqt4-debugsource    | Debug sources for package kyamoqt4    | package   
  | libavahi-qt4-1          | Qt4 Bindings for avahi, the D-BUS S-> | package   
  | libavahi-qt4-devel      | Include Files and Libraries Mandato-> | package   
  | libpoppler-qt4-3        | PDF Rendering Library - Qt4 Wrapper   | package   
  | libpoppler-qt4-devel    | PDF rendering library - Qt4 Wrapper   | package   
i | libqt4                  | C++ Program Library, Core Components  | package   
  | libqt4                  | C++ Program Library, Core Components  | srcpackage
  | libqt4-32bit            | C++ Program Library, Core Components  | package   
  | libqt4-devel            | Qt Development Kit                    | package   
  | libqt4-devel-doc        | Qt documentation                      | package   
  | libqt4-devel-doc-data   | Qt Documentation (Architecture Inde-> | package   
  | libqt4-devel-doc-data   | Qt Documentation (Architecture Inde-> | srcpackage
i | libqt4-qt3support       | C++ Program Library, Core Components  | package   
  | libqt4-qt3support-32bit | C++ Program Library, Core Components  | package   
i | libqt4-sql              | Qt 4 SQL related libraries            | package   
  | libqt4-sql-32bit        | Qt 4 SQL related libraries            | package   
i | libqt4-sql-mysql        | Qt 4 MySQL support                    | package   
  | libqt4-sql-plugins      | Qt 4 SQL-Related Libraries            | srcpackage
  | libqt4-sql-postgresql   | Qt 4 PostgreSQL plugin                | package   
  | libqt4-sql-sqlite       | Qt 4 sqlite plugin                    | package   
  | libqt4-sql-unixODBC     | Qt 4 unixODBC plugin                  | package   
i | libqt4-x11              | Qt 4 GUI related libraries            | package   
  | libqt4-x11-32bit        | Qt 4 GUI related libraries            | package   
  | libsvnqt4               | KDE Subversion Client                 | package   
  | libtulip-qt4            | A set of Qt Widgets for tulip/tulip-> | package   
  | licq-qt4-gui            | QT4 plug-in for Licq                  | package   
i | python-qt4              | PyQt - python bindings for Qt 4       | package   
  | python-qt4              | PyQt - python bindings for Qt 4       | srcpackage
  | qt4-x11-tools           | Qt 4 GUI related libraries            | package

Regards

chriswa