Results 1 to 3 of 3

Thread: Note on stuck update

  1. #1
    Join Date
    Jun 2008
    Delta Quadrant

    Default Note on stuck update

    I had an update 'stuck' in openSuSE updater for over a week.
    I told it to install repeatedly, but it persisted.

    Name: hal
    Summary: powersave new dbus configuration
    Type: security
    New Version: 6085-0
    Restart: No

    I ran a zypper up and it's now gone. Just a tip in case others
    run into 'stuck' updates.

  2. #2
    Join Date
    Jun 2008
    Near Cambridge England

    Thumbs up Re: Note on stuck update

    good one -worked for me too

    resulted in

    The following patch is going to be downgraded:
    10.3 command for zypper is (as root)
    zypper update
    use -h or
    Zypper/Versions - openSUSE
    for info on more options

  3. #3
    slswift NNTP User

    Default Re: Note on stuck update

    Thanks for the tip! I can't believe it took me this long to Google for an answer. I kept trying to figure out what it needed in YAST.

    I did not get the "downgrade" message, however. After running "zypper up", my message said "Nothing to be done". But it cleared out whatever corruption was in the packages database and Updater is no longer telling me to install HAL.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts