Results 1 to 3 of 3

Thread: Nepomuk??????????????

  1. #1

    Default Nepomuk??????????????

    Hallo,
    i am using suse on 32 and 64 bit machine. on 32, but not on 64, there is a process named "nepomukservices" which uses more than 90% of CPU (command "top"). This process autostarts itself even after a kill command. Both machines using the KDE 4.2.2 and in both Nepomuk can not be found in Yast as an deinstallable package.

    Whats the problem with the 32 bit machine???

    Thanks

    rexi76

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Nepomuk??????????????

    Maybe the settings are different on one.?

    Check in Configure Desktop - Advanced Tab
    - Desktop Search
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Nepomuk??????????????

    I have checked the settings in the 64 bit machine. nepomuk-semantic-service is activated, strigi-desktop-file-indexer is enabled. But there is an error message below the strigi-desktop-file-indexer option field: Failing to contact Strigi-Indexer (No such method .....). There is also no process (top) named nepomuk listed in the bash (in contrast to 32 bit). Thus, maybe the error in using nepomuk is the reason for the error-free runing of the 64 bit machine??????????

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •