Results 1 to 9 of 9

Thread: Installation of OOo 3.01 in 11.0 KDE

  1. #1
    Be-em NNTP User

    Default Installation of OOo 3.01 in 11.0 KDE

    I just made a virtual machine with vbox and installed opensuse 11.0 KDE
    I wanted to have OOo 3.01 so clicked on sw update and selected the openoffice entry.

    Pretty soon I get the message that the repo on the server can't be read and that /repodata can't be created.

    Is there a way to install after downloading first the sw from the OOo site?
    What should I download, the rpm, the deb, ......?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Installation of OOo 3.01 in 11.0 KDE

    First. OOffice should already be installed in 11.0
    To upgrade to oo3
    Add the oo build service repo
    Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.0

    Then update all in that repo
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Be-em NNTP User

    Default Re: Installation of OOo 3.01 in 11.0 KDE

    Thank you for that advice.
    I forgot to say that indeed 2.4.1 is installed. Came with the 11.0

    I tried to do the update via the update icon on the system tray.
    Now I went into the menu and did install package.
    Did a search for OOo 3.01 and found all the modules and downloaded and installed ok.
    So there is a difference in doing the first method I tried and the second one.

    btw: I went to the link provided and saw the file to download. As I didn't understand where I had to download that file to, I didn't do it, but finally all went well.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Installation of OOo 3.01 in 11.0 KDE

    Quote Originally Posted by Be-em View Post
    Thank you for that advice.
    I forgot to say that indeed 2.4.1 is installed. Came with the 11.0

    I tried to do the update via the update icon on the system tray.
    Now I went into the menu and did install package.
    Did a search for OOo 3.01 and found all the modules and downloaded and installed ok.
    So there is a difference in doing the first method I tried and the second one.

    btw: I went to the link provided and saw the file to download. As I didn't understand where I had to download that file to, I didn't do it, but finally all went well.
    You are supposed to add the repository (copy and paste the url) in the repo list:

    Repo Management
    Repository Management - openSUSE Forums
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Be-em NNTP User

    Default Re: Installation of OOo 3.01 in 11.0 KDE

    Thank you for the reply and sorry to be so ignorant. I just installed Suse.

    I see where I can copy the url, but I don't see where to past.
    Where is this repo list in the installation?
    Do I have to edit a file f.e.?

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Installation of OOo 3.01 in 11.0 KDE

    Quote Originally Posted by Be-em View Post
    Thank you for the reply and sorry to be so ignorant. I just installed Suse.

    I see where I can copy the url, but I don't see where to past.
    Where is this repo list in the installation?
    Do I have to edit a file f.e.?
    Did you not read the link Repository Management - openSUSE Forums

    Can't you follow that guide.?

    Open Software repositories and Add the repo..
    Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.0
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Be-em NNTP User

    Default Re: Installation of OOo 3.01 in 11.0 KDE

    If you would have written:

    Follow the Repo Management Guide here:
    Repository Management - openSUSE Forums

    I would have looked at the link.
    Now I didn't see the relevance of that information. Sorry for that.

    I explored more thoroughly Yast and found the way how to do it and it was as described in the guide.

  8. #8
    Be-em NNTP User

    Default Re: Installation of OOo 3.01 in 11.0 KDE

    I try to make good practice to edit my initial post and add SOLVED when the question is responded too, but I don't see an edit button.
    Is this not allowed here?

    (The FAQ of the forum makes reference to an edit button)

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Installation of OOo 3.01 in 11.0 KDE

    You get about 10-15 minutes to edit, after that you can't.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •