Results 1 to 2 of 2

Thread: KDE Crash?? Not sure??

  1. #1

    Default KDE Crash?? Not sure??

    Every time I launch Open Office, it crashes...I cannot seem to find an answer or clues as to what may have gone wrong?
    Opensuse 11.0
    KDE: 3.5.9
    Open Office: 3.0.1

    Question: What is the "System configuration startup check" and how can I enable it, if it would help???

    Short description: The application Open Office.org (soffice.bin) crashed and caused the signal 6 (SIGABRT).
    BACK TRACE:
    System configuration startup check disabled.

    [?1034h[Thread debugging using libthread_db enabled]
    [New Thread 0xb57786d0 (LWP 17182)]
    [KCrash handler]
    #6 0xffffe430 in __kernel_vsyscall ()
    #7 0xb7dd6900 in raise () from /lib/libc.so.6
    #8 0xb7dd8238 in abort () from /lib/libc.so.6
    #9 0xb7dcf70e in __assert_fail () from /lib/libc.so.6
    #10 0xb6851dab in _XRead () from /usr/lib/libX11.so.6
    #11 0xb4711dc1 in ?? () from /usr/X11R6/lib/libGL.so.1
    Backtrace stopped: previous frame inner to this frame (corrupt stack?)

    Any assistance greatly appreciated...

    Tony ...

  2. #2
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,844

    Default Re: KDE Crash?? Not sure??

    Try starting OOo from a terminal, you may get a clue from what OOo outputs to the terminal when it crashes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •