Results 1 to 7 of 7

Thread: Shut Down Problem

  1. #1
    Join Date
    Mar 2009
    Location
    Bharath
    Posts
    49

    Smile Shut Down Problem

    Hello friends,

    My open suse 11.1 computer fails to shutdown at some times..The progress bar which shows up when i give "shutdown" complete`s fully..but the computer does not power off and i have to switch off power supply switches to stop it..This especially happens when use Audio/Video applications before shutting down the computer...can anyone help..

    Any help would be greatly appreciated..

    Thanks
    "Linux is just like rivers...They follow their own routes and remain accessible to anyone.It is in the hands of public to keep it usable or unusable"

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Shut Down Problem

    If you press Esc. during the close down, the green splash should go and you can see the system messages. They may give us a clue.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2009
    Location
    Bharath
    Posts
    49

    Smile Re: Shut Down Problem

    Yes i tried it.. and it said that..some thing is "failed.."i will tel what is that..next time it happens..
    "Linux is just like rivers...They follow their own routes and remain accessible to anyone.It is in the hands of public to keep it usable or unusable"

  4. #4
    Join Date
    Mar 2009
    Location
    Bharath
    Posts
    49

    Smile Re: Shut Down Problem

    Here is the error message which was thrown when the "shutdown" command failed:

    mm-system-settings:nm_sysconfig_settings_remove_connection:assertion 'NM_IS_SYSCONFIG_SETTINGS(self)' failed done
    "Linux is just like rivers...They follow their own routes and remain accessible to anyone.It is in the hands of public to keep it usable or unusable"

  5. #5
    Join Date
    Mar 2009
    Location
    Bharath
    Posts
    49

    Smile Re: Shut Down Problem

    Quote Originally Posted by chintalvaady View Post
    Here is the error message which was thrown when the "shutdown" command failed:

    mm-system-settings:nm_sysconfig_settings_remove_connection:assertion 'NM_IS_SYSCONFIG_SETTINGS(self)' failed done

    ANy body out there to solve this problem..???
    "Linux is just like rivers...They follow their own routes and remain accessible to anyone.It is in the hands of public to keep it usable or unusable"

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Shut Down Problem

    Please try booting using the failsafe boot option and see if this still happens.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Andy Sipowicz NNTP User

    Default Re: Shut Down Problem

    some interesting reading here:
    http://www.google.dk/search?q='NM_IS...f)'+failed

    too much for me to read since i don't have this problem....but, if i
    did i would read all of it...i did read enough to learn that the "NM"
    mentioned is "Network Manager"..

    --
    Andy Sipowicz

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •