Results 1 to 3 of 3

Thread: Bug Buddy

  1. #1

    Default Bug Buddy

    Hello. How can i stop the bug buddy from appearing everytime i boot up? I have Version 11.1 and Gnome and it started appearing the first time i installed opensuse.

    I sent the report in but it keeps appearing everytime i log in.

    Also is there a way of not having to put the disk in the drive when i want to install something with Yast. It always asks to put the disk in the drive.

    thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Berlin, Germany
    Posts
    369

    Default Re: Bug Buddy

    Also is there a way of not having to put the disk in the drive when i want to install something with Yast. It always asks to put the disk in the drive.
    Hi. You can edit the priority of your CD/DVD in Yast → Software → Repositories. The higher the number the lower the priority of a repository. My DVD is set to 120 and the online repos to 99. So it only asks for a disk if my network is broken. Of course you can also disable your DVD in the repository settings. Good luck!

  3. #3

    Default Re: Bug Buddy

    thank you very much

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •