Results 1 to 3 of 3

Thread: sax : could not start configuration server

  1. #1
    XLV1X NNTP User

    Unhappy sax : could not start configuration server

    when i installed my ati graphic driver sax don't run and say
    sax: could not start configuration server
    what can i dO?
    and when start sax2-vesa the screen become black
    and not thing else
    Heeelp me

  2. #2
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: sax : could not start configuration server

    Did you use the driver in the suse ati repo or install directly from ati?
    Have a look at this page:
    ATI - openSUSE.
    To get some sort of gui, use the failsafe boot option and vesa display option to fix the display.
    Else just use the console login and use the non gui yast to install the drivers from the repo.
    Sometimes the repo loads a new kernel, so it's perhaps best to reboot after the install and then configure with sax.
    It's also better if you use the ati driver to install and configure in run level 3. I found the gui install never worked too well.

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,522
    Blog Entries
    37

    Default Re: sax : could not start configuration server

    Are you getting a seg fault error message? If so, then I may be encountering the same problem. I documented my encounter here:
    X window problem with 2.6.27.21 kernel on Dell Studio 15 - openSUSE Forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •