Results 1 to 3 of 3

Thread: Unable to install VLC using YAST

  1. #1
    akhil_bansal NNTP User

    Smile Unable to install VLC using YAST

    Hello All,

    I am a newbie.

    I want to intall VLC media player using YAST, but when i search for it using YAST it doesn't lists packages for it.

    Pls suggest, how should i proceed ?


    I am using the opensuse 11.1


    Regards

  2. #2
    ab@novell.com NNTP User

    Default Re: Unable to install VLC using YAST

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Go to videolan.org and follow their instructions to add a repository for
    your version of OpenSUSE. You'll be in Yast: Software: Repositories or
    something like that.

    Good luck.





    akhil bansal wrote:
    > Hello All,
    >
    > I am a newbie.
    >
    > I want to intall VLC media player using YAST, but when i search for it
    > using YAST it doesn't lists packages for it.
    >
    > Pls suggest, how should i proceed ?
    >
    >
    > I am using the opensuse 11.1
    >
    >
    > Regards
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.9 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iQIcBAEBAgAGBQJJ4OfQAAoJEF+XTK08PnB5CSoQAM2D5eVyAnDHYg+wxP4MzScQ
    OEAK0QtaCaEZEWYI07FQtBdMvzMiJz44qnXqHTzKylKtaI5xcekqdua3QspHpJy6
    yT3RI4TXILYDoqWVq5FjwgIgNPXAL8W0SfXX/PoJFFcqL9DVCBASMtCYqZi+YV+R
    6F2xl8uS1ajioo5z2etQEV5ruveYWIyzjHnB1LyM91UYuJ1+Fhpq8CcPXts2+ola
    Zb73m1gOCiautanhu4urmvdcODGAniV6PyGxOghtUs03xwgFFzrmm5Gv6Pfe5gZz
    5QCvbb3HQI9WOCkQZqaQBrcdIazV9H6Jy1mex4p89Yr8psDQxzjCJXGF826ICfw/
    lO0LI0pp96RDCb3Thc1TO3gmRmstngVyuKmb60+Mbh6IjR4NE7RcP89/dOdMfIYO
    Kp3CeNJqv0QUuoicTOn/vQVUDZ/3cJ/BbWDSA/j5qqa7SYR3+3lkqdsU8qXOANxp
    X/XreZ+OloMq6p4CCz3ic4A8LcG6TpPgunpNS1Hgr9jLzcczslZBOqpYV17LcbMA
    QYl8pkY8ROHLXzGXPSeW4iPJyUCLoxLb5tGvVJL06jmuDb8pqeC5OphXkCC8dqsi
    LuTqhuTSEIVs2lFbp/770xQdbXncuqPfL1PZz8ry8pYG17WEyXGqCjmEXc8ACvKZ
    ca+6t7aH7T/zjj9ghL4J
    =xC7p
    -----END PGP SIGNATURE-----

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Unable to install VLC using YAST

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •