Results 1 to 2 of 2

Thread: LM-Sensors still not working....

  1. #1

    Default LM-Sensors still not working....

    Hi All,

    I'm trying to get LM sensors working. I'm using 3.1.0 from SuSE on a KDE 4.2.2 desktop on SuSE 11.1. I've run "sensors-detect" and it writes the config file, and I've also gone into YSAT -> SYSTEM -> Runlevel and made sure LM-SENSORS is active. However, when I type "sensors" at the promt it can't find any and suggest I run "SENSORS-DETECT" (which I've already done.)

    What piece of the puzzle am I missing here? Thanks in advance.

    Mike Doerner

  2. #2

    Default Re: LM-Sensors still not working....

    OK, here's part of the problem. 3.1.0 was supposed to include AMD Phenom support (or so goes the description). While my K10 is detected, it states that the K10 drive is still to-be-written. What gives?

    Mike Doerner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts