Results 1 to 5 of 5

Thread: How do I reset the KDE plasmoids?

  1. #1
    Espeon NNTP User

    Question How do I reset the KDE plasmoids?

    I would like to know how to reset the KDE plasmoids to default.

    If anyone could tell me how to do that I would appreciate it.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: How do I reset the KDE plasmoids?

    The following should do it.
    Code:
    kquitapp plasma && rm ~/.kde4/share/config/plasma* && plasma &
    or a more complete reset (whole kde4 desktop settings)

    rename the hidden .kde4 directory with

    mv /home/username*/.kde4 .kde4old

    Replace your username*
    Do this from CLI
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Finland
    Posts
    85

    Default Re: How do I reset the KDE plasmoids?

    Quote Originally Posted by caf4926 View Post
    The following should do it.
    Code:
    kquitapp plasma && rm ~/.kde4/share/config/plasma* && plasma &
    or a more complete reset (whole kde4 desktop settings)
    What is command for 13.2?

  4. #4

    Default Re: How do I reset the KDE plasmoids?

    Quote Originally Posted by Owdy View Post
    What is command for 13.2?
    The application has been renamed to plasma-desktop years ago (as there's also plasma-netbook and plasma-windowed e.g.), the rest should still be the same.

    Code:
    kquitapp plasma-desktop && rm ~/.kde4/share/config/plasma* && plasma-desktop &
    Or just remove the config when not logged into KDE (in IceWM e.g.). No need to quit and restart Plasma then...
    Last edited by wolfi323; 05-Nov-2014 at 13:26.

  5. #5
    Join Date
    Jun 2008
    Location
    Finland
    Posts
    85

    Default Re: How do I reset the KDE plasmoids?

    Thank you =)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •