Results 1 to 5 of 5

Thread: How to stop Ktorrent from autostarting at Startup?

  1. #1

    Default How to stop Ktorrent from autostarting at Startup?

    I would appreciate it if anyone knew how this can be resolved? I wouldn't mind learning about any other alternatives besides Kget or text based programs. I also have KDE4 and can't install deluge unfortunately.

  2. #2
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default Re: How to stop Ktorrent from autostarting at Startup?

    well, in my case, when I quit it from tray, it doesnt start. When I leave it in tray, it starts.
    Maybe you should check .kde4/Autostart
    Emil Beli
    http://www.beli.ws/blog/
    openSUSE 11.4 x64 KDE, ATI 5600, i7 dell inspire laptop

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: How to stop Ktorrent from autostarting at Startup?

    Deluge is in the Packman repo. FYI.

    I have no idea why ktorrent is autostarting. Check in autostart in .kde4
    Or try deleting all hidden user folders and files of ktorrent

    .kde4/share/apps/ktorrent
    .kde4/share/config/ktorrentrc

    might be worth checking .kde
    to make sure you are not loading an old kde3 ver. too
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: How to stop Ktorrent from autostarting at Startup?

    I have found that due some bugs in the KDE4 series, some programs do not exit properly. Follow the steps below to make sure:
    (1) Exit from ktorrent by selecting the meu option.
    (2) Press Ctrl+Esc to view the process window and search for ktorrent. If you find it, kill that process. (Kill option is available in the process window).
    (3) Log out and log in. See ktorrent is coming up automatically again or not.
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  5. #5

    Default Re: How to stop Ktorrent from autostarting at Startup?

    Quote Originally Posted by syampillai View Post
    I have found that due some bugs in the KDE4 series, some programs do not exit properly. Follow the steps below to make sure:
    (1) Exit from ktorrent by selecting the meu option.
    (2) Press Ctrl+Esc to view the process window and search for ktorrent. If you find it, kill that process. (Kill option is available in the process window).
    (3) Log out and log in. See ktorrent is coming up automatically again or not.
    Thanks for that. I decided to scrap KDE altogether and just reinstall OpenSuse with Gnome. Alot less headache, and i am now starting to understand why people say a linux based os is supposed to be the most stable

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •