Hi!

When I try to open Software Management GUI in YaST I get an error message saying:
YaST got signal 11 at YCP file /usr/share/YaST2/clients/inst_packages.ycp:36
/sbin/yast2: line 421: 7409 Segmentation fault $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS

It started after I installed Qt4.5 (I think). Everything else in YaST works fine, and package management works fine in Konsole using zypper directly. I'm using OpenSuse 11.0/KDE4.2.2/Qt4.5.

I tried upgrading YaST to a later version from Index of /repositories/YaST:/Backport/openSUSE_11.0 but it failed the dependency checks.

3 Problems:
Problem: nothing provides autoyast2-installation >= 2.17.1 needed by yast2-installation-2.17.6-2.7.noarch
Problem: nothing provides yast2 >= 2.17.6 needed by yast2-firewall-2.18.0-2.2.noarch
Problem: nothing provides autoyast2-installation >= 2.17.1 needed by yast2-installation-2.17.6-2.7.noarch

Any suggestions on how to fix this? I don't necessarily need the newer backported version, but it would be nice to be able to load to Software Management GUI (even though I mostly use the command line for package management) :-)

Thanks,
Cast_iron