Results 1 to 3 of 3

Thread: Google earth 5.0 - mesa bug

  1. #1
    Join Date
    Jun 2008
    Location
    Brisbane Australia
    Posts
    30

    Default Google earth 5.0 - mesa bug

    Hi - I tried an upgrade to GE5.0 to try out the new features but get the following error message:

    "Mesa 7.0.3 implementation error: i915_program_error: Can't (yet) swizzle TEX arguments"

    Sound like a trainee bartender problem!! However it appears that there needs to be a patch made to Mesa 7.0.3

    Has anyone found the patch and/or installed it?? Would it be best to wait until it comes though as an official update??

    cheers

  2. #2
    raudpats NNTP User

    Default Re: Google earth 5.0 - mesa bug

    I found such bugreport:
    Bug 20271 – Mesa 7.0.3-rc2 implementation error: i915_program_error: Can't (yet) swizzle TEX arguments
    So this should be fixed but I don't see newer versions of mesa packages available for my opensuse 11.0 installation...

  3. #3
    Camalen NNTP User

    Default Re: Google earth 5.0 - mesa bug

    raudpats wrote:

    > I found such bugreport:
    > 'Bug 20271 – Mesa 7.0.3-rc2 implementation error:
    > i915_program_error: Can't (yet) swizzle TEX arguments'
    > (http://bugs.freedesktop.org/show_bug.cgi?id=20271)
    > So this should be fixed but I don't see newer versions of mesa packages
    > available for my opensuse 11.0 installation...


    It seems there are some repos available:

    http://packages.opensuse-community.o...o=openSUSE_110

    But keep in mind these packages are *not* maintained neither supported by
    openSUSE, so use them with *extremely* caution.

    Greetings,

    --
    Camalen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •