Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: VLC issues

  1. #1
    Join Date
    Apr 2009
    Location
    Caracas, Venezuela
    Posts
    14

    Smile VLC issues

    I installed the VLC player. It reads some files very good, but in others (.wmv and.avi files, for example) the colors are not correct.

    thanks!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: VLC issues

    See here


    Change default output to X11

    also make sure you are using VLC from Packman and assuming you have libdvdcss installed from the VLC repo you have disabled that repo and done Update All Unconditionally in Packman
    Multi-media and Restricted Format Installation Guide - openSUSE Forums
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Apr 2009
    Location
    Caracas, Venezuela
    Posts
    14

    Default Re: VLC issues

    I tried, but VLC keeps malfunctioning. The videos look great in smplayer, though.

    Thanks!

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: VLC issues

    post result of

    Code:
    rpm -qi vlc
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Apr 2009
    Location
    Caracas, Venezuela
    Posts
    14

    Smile Re: VLC issues

    alejandro@linux-6wmd:~> rpm -qi vlc
    Name : vlc Relocations: (not relocatable)
    Version : 0.9.8a Vendor: packman.links2linux.de
    Release : 0.pm.4 Build Date: mar 13 ene 2009 15:05:47 VET
    Install Date: vie 10 abr 2009 10:59:08 VET Build Host: pmbs
    Group : Productivity/Multimedia/Video/Players Source RPM: vlc-0.9.8a-0.pm.4.src.rpm
    Size : 1245975 License: GNU General Public License (GPL)
    Signature : DSA/SHA1, mar 13 ene 2009 15:05:55 VET, Key ID f899f20d9a795806
    Packager : Detlef Reichelt <detlef@links2linux.de>
    URL : VideoLAN - Free and Open Source software and video streaming solutions for every OS!
    Summary : VLC - Video Lan Client (preview of the upcoming version)
    Description :
    VLC media player is a highly portable multimedia player for various
    audio and video formats (MPEG-1, MPEG-2, MPEG-4, DivX, mp3, ogg, ...)
    as well as DVDs, VCDs, and various streaming protocols.
    It can also be used as a server to stream in unicast or multicast
    in IPv4 or IPv6 on a high-bandwidth network.
    Distribution: openSUSE 11.1 (i586)

    any idea why VLC output is in bluish tones and SMP output is in standard colors?

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: VLC issues

    Is this what you see in software management - packman filter
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Apr 2009
    Location
    Caracas, Venezuela
    Posts
    14

    Cool Re: VLC issues

    Yes, when I select VLC the othre 2 are selected by default.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: VLC issues

    How about a screen shot of this?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    pviktorin NNTP User

    Default Re: VLC issues

    I got the same issue on my Kohjinsha SC3.

    I installed VLC from Packman with "yast2 --install vlc".
    (running on 2.6.27.21-0.1-pae)

    help would be appreciated

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: VLC issues

    Quote Originally Posted by pviktorin View Post
    I got the same issue on my Kohjinsha SC3.

    I installed VLC from Packman with "yast2 --install vlc".

    help would be appreciated
    In a terminal do

    rpm -qi vlc

    Did you run through the multi-media guide too?
    Have you tried X11 video output?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •