Results 1 to 4 of 4

Thread: k3b doesn't verify dvds

  1. #1
    Join Date
    Sep 2008
    Location
    Slovenia
    Posts
    335

    Default k3b doesn't verify dvds

    Hi everyone. I experience some strange behaviour with k3b v.1.0.5, even if I select verify written data, he doesn't do that. I don't get any message saying he can't do it, the dvd just ejects after burning and the progess slider stops at 50 % Probably the content is burned ok, but I would just like to make sure it is. I have suse 11.1, kde 4.2.1.Does anyone have an idea what could be the problem? Thanks for your help.

  2. #2

    Default Re: k3b doesn't verify dvds

    it's not obvious and caused me considerable frustration also.... but solvable.

    go to Settings/ConfigureK3b/Advanced and under the Miscellaneous section check the "Do not eject medium after write process"..... then it will burn/verify as you want... being paranoid about archiving data, I had the same problem.

    Apparently it's a error loop... when you select "verify" in the burn menu dialog, it will burn and eject the disc (as it is instructed to in Settings) then give you an error that no disc is there to verify and putting it back in is too late to prevent abort. Strange that this scenario was not anticipated but hopefully this will get your discs verified properly.

  3. #3
    Join Date
    Sep 2008
    Location
    Slovenia
    Posts
    335

    Default Re: k3b doesn't verify dvds

    thank you very much for the hint mate ,I'll try it when I get home

  4. #4
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,450

    Default Re: k3b doesn't verify dvds

    I simply put the disk back in and K3b continued with the verify process.

    However, I got false positives with verify and so stopped using it. I just insert a disk after burning and check that I can read files from various parts of the disk.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •