I updated (reinstalled) from opensuse 10.3 to 11.1 (both using kde3.5). in the update, Krusader 1.90 (kde3.5 version) was replaced by the 2.0.0-beta2 (a kde4 version). This version does not integrate well into my desktop. Is it possible to get the other version? (I did not find it in the repository.)

TIA,

Erik