Results 1 to 6 of 6

Thread: System freezing, and weird behavior with plasma (KDE 4)

  1. #1

    Default System freezing, and weird behavior with plasma (KDE 4)

    I just installed opensuse 11.1 and things are going great -- almost great. Every so often, my system just freezes up on me and I have to hard-reset (hold onto the power button) to get it back. It only happens whenever I mess around with the system configuration for too long (I'm trying to customize plasmoids and get my gtk fonts to display the same as KDE fonts).

    After I restart my system, the plasmoids on my panel arrange themselves in a very wierd way and I have to set them up anew. It's not that big of a deal, but it just getting to be annoying. I'm looking for help on solving the problem, but I don't know how to properly document or diagnose the problem. I am, however, quite sure I can duplicate the error if that helps in any way.

    My system specs are: Pentium 4 3.0 GHZ, integrated graphics "Mesa DRI Intel(R) 915G 20080716 x86/MMX/SSE2", 512 MB of RAM, opensuse 11.1, KDE 4.1.3"release9"

    ... On an unrelated note, after setting my panel's min/max width, the panel doesn't seem to want to resize depending on how many tasks I have open... is there a way to make my panel get bigger when more apps take up space in the panel, and shrink when there are less apps?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: System freezing, and weird behavior with plasma (KDE 4)

    From what i was reading of your comments in another thread, it sounded like you might be re-installing. However, consider updating to kde4.2 from the Factory repo's. It is much more stable and way less buggy than the shipped 4.1.3

    Add these repo's
    Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1

    Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE4_Factory_Desktop

    there is also this, but I don't use it
    Index of /repositories/KDE:/KDE4:/Factory:/Extra-Apps/openSUSE_11.1

    *NB
    If you added stable 4.1.3 repo's from build service, you need to remove them.

    And it may be necessary to start with a new .kde4 folder
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: System freezing, and weird behavior with plasma (KDE 4)

    Lol, I just reinstalled -- but I'll do as you command!

    Is it too much to ask how to start with a new .kde4 folder? I have no idea where/what the folder is, or how I go about getting a new one (without blowing up my system).

    Also, the only repo's I added were packman, and vlc - so I assume it should be safe if I just add the repo's you mentioned without removing anything else.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: System freezing, and weird behavior with plasma (KDE 4)

    You may not have to do this (new .kde4) with a new install.
    But from CLI login (*username = your username)
    mv /home/username*/.kde4 .kde4old


    Just add those repo's and then use yast Software Management filter by repo and select the new Factory kde4 desktop repo and do update all unconditionally in this list.

    Like this - but this is showing Packman repo - but the same principle
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: System freezing, and weird behavior with plasma (KDE 4)

    Oh my... The SWEETNESS!

    I've been messing around for a while now, and nothing's crashed. SOLVED! There are a few nice modifications that I also find very tasteful... and the additional plasmaoids are great. THANKS A MILLION!! VIVA LA CHAMELEON!!

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: System freezing, and weird behavior with plasma (KDE 4)

    Quote Originally Posted by sexyclient View Post
    Oh my... The SWEETNESS!

    I've been messing around for a while now, and nothing's crashed. SOLVED! There are a few nice modifications that I also find very tasteful... and the additional plasmaoids are great. THANKS A MILLION!! VIVA LA CHAMELEON!!
    Excellent - well done!
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •