Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: no icons in KDE 4.2.2 system tray

  1. #1

    Default no icons in KDE 4.2.2 system tray

    Dears,

    I installed KDE 4.2.2 recently. I notice that there is no icon in system tray, even when applications (klipper, kopete, ktorrent, amarok) are running.

    what should i do ? is there any way to downgrade KDE 4.2.2 to 4.2.1?

  2. #2
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: no icons in KDE 4.2.2 system tray

    Hi,

    Do you have the system tray widget enabled? How did you update to kde 4.2?

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,846
    Blog Entries
    14

    Default Re: no icons in KDE 4.2.2 system tray

    Logout, login via konsole and remove plasmarc and plasma-appletrc from /home/YOURUSERNAME/.kde4/share/config
    Then login again to see a fresh standard desktop, with systemtray filled with icons. All other application settings remain.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4

    Default Re: no icons in KDE 4.2.2 system tray

    did this, it is NOT fixed!

    i see the borders of the systemtray, also some boxes, see it here:


    what should i try next? i'm still thinking of going back to 4.2.1 .

  5. #5

    Default Re: no icons in KDE 4.2.2 system tray

    From this thread;

    KDE 4.2 Update Feb 5th - Caution - openSUSE Forums

    Quote Originally Posted by einheit47 View Post
    To fix this I had to do the following:

    Code:
    kquitapp plasma && rm ~/.kde4/share/config/plasma* && rm ~/.kde4/share/config/ksmserverrc
    then

    Code:
    plasma &
    This worked for both computers onto which I had installed 4.2. Deleting the whole ~/.kde4 seems like overkill and certain loss of a number of settings unrelated to this problem.
    Please note! This is total speculation on my part, and may not help at all... I can't imagine it doing any harm though.

  6. #6

    Default Re: no icons in KDE 4.2.2 system tray

    it was not successful :-(

  7. #7

    Default Re: no icons in KDE 4.2.2 system tray

    Tried everything .. didn't work !

    1. reinstalled KDE ,
    2. removed .kde4 completely
    3. reinstalled icons, themes,

    but no avail !! could somebody help me please?!

  8. #8

    Default Re: no icons in KDE 4.2.2 system tray

    Create a new user account in YaST. Log in using that user to see if the problem persists - at least then you'll know if the problem is systemic or in your configuration.

  9. #9

    Default Re: no icons in KDE 4.2.2 system tray

    i created a new user and logged in with that. as expected, the problem persists, so it is systemic. what to do next?

  10. #10
    Join Date
    Aug 2008
    Location
    /Linux/Userland
    Posts
    279

    Default Re: no icons in KDE 4.2.2 system tray

    Could you give output of

    Code:
    zypper lr -u
    That will give a list of the repo's you have enabled, KDE 4 repo's can be checked to verify that you have the correct ones, after seeing the output of that cmd.
    Linux User 483705 @ http://counter.li.org/

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •