Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: no icons in KDE 4.2.2 system tray

  1. #11

    Default Re: no icons in KDE 4.2.2 system tray

    [?1034h# | Alias | Name | Enabled | Refresh | URI
    ---+--------------------------------------------------------------------------------------+-----------------------------------------------------+---------+---------+-------------------------------------------------------------------------------------
    1 | Publishing | Publishing | Yes | Yes | Index of /repositories/Publishing/openSUSE_11.0
    2 | openSUSE-DVD 11.0 | openSUSE-DVD 11.0 | No | No | cd:///?devices=/dev/sr0
    3 | home:Akoellh | home:Akoellh | Yes | Yes | Index of /repositories/home:/Akoellh/openSUSE_11.0
    4 | repo-oss | openSUSE-11.0-Oss | Yes | No | Index of /distribution/11.0/repo/oss
    5 | KDE:KDE4:Factoryesktop | KDE:KDE4:Factoryesktop | Yes | Yes | Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0
    6 | http://www.opensuse-education.org/do.../repo/1.0/11.0 | openSUSE Education | Yes | Yes | http://www.opensuse-education.org/do.../repo/1.0/11.0
    7 | Index of /repositories/Virtualization:/VirtualBox/openSUSE_11.0 | openSUSE BuildService - Virtualization (VirtualBox) | Yes | Yes | Index of /repositories/Virtualization:/VirtualBox/openSUSE_11.0
    8 | Index of /pub/packman/suse/11.0 | Packman Repository | Yes | Yes | Index of /pub/packman/suse/11.0
    9 | openSUSE-11.0-Updates | openSUSE-11.0-Updates | Yes | Yes | Index of /update/11.0
    10 | Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0 | openSUSE BuildService - KDE4:Factoryesktop | Yes | Yes | Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0
    11 | devel:tools:building | devel:tools:building | No | Yes | Index of /repositories/devel:/tools:/building/openSUSE_11.0
    12 | transcend | transcend | No | Yes | dir:///media/Transcend/Programs/openSUSE11/
    13 | Index of /repositories/KDE:/Community/openSUSE_11.0 | openSUSE BuildService - KDE:Community | Yes | Yes | Index of /repositories/KDE:/Community/openSUSE_11.0
    14 | Main Repository (OSS) | Main Repository (OSS) | Yes | Yes | Index of /distribution/11.0/repo/oss
    15 | Main Repository (NON-OSS) | Main Repository (NON-OSS) | Yes | Yes | Index of /distribution/11.0/repo/non-oss/suse
    16 | home:rwooninck:updates | home:rwooninck:updates | No | Yes | Index of /repositories/home:/rwooninck:/updates/openSUSE_11.0
    17 | repo-non-oss | openSUSE-11.0-Non-Oss | Yes | No | Index of /distribution/11.0/repo/non-oss
    18 | Libdvdcss repository | Libdvdcss repository | Yes | Yes | http://suse.linuxin.dk/repo/11.0/
    19 | Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.0 | openSUSE BuildService - OpenOffice.org | Yes | Yes | Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.0
    20 | Index of /repositories/KDE:/Backports/openSUSE_11.0 | openSUSE BuildService - KDE:Backports | Yes | Yes | Index of /repositories/KDE:/Backports/openSUSE_11.0
    21 | repo-debug | openSUSE-11.0-Debug | No | No | Index of /distribution/11.0/repo/debug

  2. #12

    Default Re: no icons in KDE 4.2.2 system tray

    I feel your pain

    Possible lead? Don't know what they're talking about - maybe ask in the thread?

    Let's talk Qt 4.5 - openSUSE Forums

    Quote Originally Posted by BenderBendingRodriguez View Post
    I wanted everyone to tell something about their experience with Qt 4.5 and KDE 4.2.2

    I installed it today since i've heard it fixes the systray corruption and it does BUT there is some weird behaviour and i want everyone to share their experience with people.

    PROS:
    -no more systray corruption
    -yet to find any other differences between Qt 4.4 and 4.5

    CONS:
    -try to use YaST Boot Loader-->> Section Management-->> when you click any section it goes to settings instead of only highlighting it and i'm not use but it happens in other places too.
    -when you're asked for a password (like using kdesu) and you put a wrong one then the window where you put the password goes very thin
    -system monitor, search window is very thin

    P.S. Where should i file a bug with it ??
    P.S.2 Share your experience to convince others to use Qt 4.4 or Qt 4.5

  3. #13

    Default Re: no icons in KDE 4.2.2 system tray

    yes .. as you pointed out, it was related to wrong Qt lib. now it is fixed by updating the libqt4 to 4.4.3

  4. #14
    Join Date
    Aug 2008
    Location
    /Linux/Userland
    Posts
    279

    Post Re: no icons in KDE 4.2.2 system tray

    Quote Originally Posted by anoosh3000 View Post
    [?1034h# | Alias | Name | Enabled | Refresh | URI
    ---+--------------------------------------------------------------------------------------+-----------------------------------------------------+---------+---------+-------------------------------------------------------------------------------------
    1 | Publishing | Publishing | Yes | Yes | Index of /repositories/Publishing/openSUSE_11.0
    2 | openSUSE-DVD 11.0 | openSUSE-DVD 11.0 | No | No | cd:///?devices=/dev/sr0
    3 | home:Akoellh | home:Akoellh | Yes | Yes | Index of /repositories/home:/Akoellh/openSUSE_11.0
    4 | repo-oss | openSUSE-11.0-Oss | Yes | No | Index of /distribution/11.0/repo/oss
    5 | KDE:KDE4:FactoryDesktop | KDE:KDE4:FactoryDesktop | Yes | Yes | Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0
    6 | Index of /download/repo/1.0/11.0 | openSUSE Education | Yes | Yes | Index of /download/repo/1.0/11.0
    7 | Index of /repositories/Virtualization:/VirtualBox/openSUSE_11.0 | openSUSE BuildService - Virtualization (VirtualBox) | Yes | Yes | Index of /repositories/Virtualization:/VirtualBox/openSUSE_11.0
    8 | Index of /pub/packman/suse/11.0 | Packman Repository | Yes | Yes | Index of /pub/packman/suse/11.0
    9 | openSUSE-11.0-Updates | openSUSE-11.0-Updates | Yes | Yes | Index of /update/11.0
    10 | Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0 | openSUSE BuildService - KDE4:Factory:Desktop | Yes | Yes | Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0
    11 | devel:tools:building | devel:tools:building | No | Yes | Index of /repositories/devel:/tools:/building/openSUSE_11.0
    12 | transcend | transcend | No | Yes | dir:///media/Transcend/Programs/openSUSE11/
    13 | Index of /repositories/KDE:/Community/openSUSE_11.0 | openSUSE BuildService - KDE:Community | Yes | Yes | Index of /repositories/KDE:/Community/openSUSE_11.0
    14 | Main Repository (OSS) | Main Repository (OSS) | Yes | Yes | Index of /distribution/11.0/repo/oss
    15 | Main Repository (NON-OSS) | Main Repository (NON-OSS) | Yes | Yes | Index of /distribution/11.0/repo/non-oss/suse
    16 | home:rwooninck:updates | home:rwooninck:updates | No | Yes | Index of /repositories/home:/rwooninck:/updates/openSUSE_11.0
    17 | repo-non-oss | openSUSE-11.0-Non-Oss | Yes | No | Index of /distribution/11.0/repo/non-oss
    18 | Libdvdcss repository | Libdvdcss repository | Yes | Yes | http://suse.linuxin.dk/repo/11.0/
    19 | Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.0 | openSUSE BuildService - OpenOffice.org | Yes | Yes | Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.0
    20 | Index of /repositories/KDE:/Backports/openSUSE_11.0 | openSUSE BuildService - KDE:Backports | Yes | Yes | Index of /repositories/KDE:/Backports/openSUSE_11.0
    21 | repo-debug | openSUSE-11.0-Debug | No | No | Index of /distribution/11.0/repo/debug
    Good to note you got it fixed.

    For KDE 4.2.2 (and running a stable KDE 4.2.2 (111) with Qt 4.5) on openSUSE 11.1, I have the following repo's enabled -

    Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1


    Index of /repositories/KDE:/KDE4:/Factory:/Extra-Apps/openSUSE_11.1

    Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE4_Factory_Desktop

    For Qt, I have -

    Index of /repositories/KDE:/Qt

    Since you have a working Qt, you need not add/enable the Qt repository (I have disabled it after installing a stable Qt 4.5).

    For your repo's you should (IMO) -

    - Delete either of 5 / 10 (duplicates)
    - 13 & 20 are not necessary. Also KDE-Backports (No. 20)
    - Add the above repo's for KDE 4 (you already have the KDE4-Factory repo, so add the other 2; for openSUSE 11.0)
    - There may not be any need for keeping the Publishing, Akoellh, Libdvdcss, OpenOffice, Debug repo's enabled; after you are done with installing the programs you want from them.

    For KDE 4.2.x, caf4926 is the expert on these forums- he generally tests out the Factory releases of the KDE 4.2.x releases first and posts back here (e.g. about KDE 4.2.2 - http://forums.opensuse.org/tech-news...-1-2009-a.html).


    PS:
    In quoting repo's check the "Disable Smilies in text" box.
    Linux User 483705 @ http://counter.li.org/

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •