Results 1 to 3 of 3

Thread: libxpcom.so

  1. #1

    Default libxpcom.so

    I am trying an install of the latest version of Mozilla Seamonkey (1.1.15). Version 1.1.14 was installed back when I had SuSE 10.2, but now, when I have SuSE 11.0, I can not do the install.

    The error I get is:
    Fatal error[-618]: Couldn't open xpistub library: libxpcom.so: cannot open shared object file: No such file or directory.

    I'm afraid I don't know what went wrong. An attempt to reinstall version 1.14 ends with the same error.

    Please help - Seamonkey Composer is my html editor and I do need it.

    Thanks,

    Abe

  2. #2

    Default Re: libxpcom.so

    Are you installing through Yast? You might try going through the Opensuse Build Service: Software.openSUSE.org

  3. #3

    Default Re: libxpcom.so

    I was trying a direct download from the Mozilla website.
    Thanks for the advice, I tried it and it worked without a hitch.
    I am not quite sure why one works and the other does not, as I assume that both ultimately install the same code and therefore will have the same dependencies.

    Thanks!

    Abe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •