Results 1 to 6 of 6

Thread: Disabled screensaver is still able.

  1. #1
    Graham P Davis NNTP User

    Default Disabled screensaver is still able.

    I've updated 11.1 from KDE 4.1 to 4.2.2 and found I kept having to enter my
    password after the machine had been unused for a while. I checked the
    screen-saver settings and that shouldn't have been happening. I therefore
    disabled the screen-saver. This had no effect. I re-booted because this now
    seems necessary for most updates to 4.2.2 to take effect - getting like
    Windows - but this didn't change anything.

    I made the same change to another machine a while ago - and repeated it
    yesterday on a re-install after a crash - but haven't suffered from this
    problem. What can I try next?

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy



  2. #2
    Join Date
    Jun 2008
    Location
    Kln, Deutschland
    Posts
    1,054

    Default Re: Disabled screensaver is still able.

    It's found now under power management themes.

    Click on the power manager plasmoid and select more, you have to change each one if you use power management (ie laptop).

  3. #3
    Graham P Davis NNTP User

    Default Re: Disabled screensaver is still able.

    growbag wrote:

    >
    > It's found now under power management themes.
    >
    > Click on the power manager plasmoid and select more, you have to change
    > each one if you use power management (ie laptop).
    >
    >


    Plasmoid? What and where is that?

    You say it's now found under power management themes. It's also still found
    under Display - System Settings, as is Power Management, and still works -
    some of the time.

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy



  4. #4
    Join Date
    Jun 2008
    Location
    Kln, Deutschland
    Posts
    1,054

    Default Re: Disabled screensaver is still able.

    Do you have a pretty icon on your taskbar (or desktop) that shows battery state?

    That is the PM plasmoid (Plasmoid is the fancy name given to all those gadgets you can put on your desktop under KDE4 ).

    If not, go into desktop settings, then advanced - power management.

    Click on "edit profiles" on the left, and you will need to go through each of the profiles in the middle there and also in the right panel.

    You should find what you need in there, although there are a lot of options!

  5. #5
    Graham P Davis NNTP User

    Default Re: Disabled screensaver is still able.

    growbag wrote:



    >
    > You should find what you need in there, although there are a lot of
    > options!
    >


    Thanks, that's worked. I just copied the settings I had on my other machine.
    Not sure how I would have got on without that crib as I've no idea what all
    the options are.

    Seems bizarre to have different ways of doing the same thing and each
    countermanding the other. What's the point of being able to switch screen-
    savers on and off simultaneously. Right hand not knowing what the left is up
    to?

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy



  6. #6
    Join Date
    Jun 2008
    Location
    Kln, Deutschland
    Posts
    1,054

    Default Re: Disabled screensaver is still able.

    Yeah, tell me about it!

    I think it's just a bit of left over stuff during the maturation of KDE4 from KDE3, well at least I'm hoping that's what it is!

    Each time I re-install or create a new account, I have to go through that entire PM list and disable suspend to ram because it doesn't work on my laptop!

    If I don't, then each time I close my lid, or I'm running on batteries and don't move the mouse for 3 minutes the bloody thing suspends to ram and I have to hard reset.

    A real pain I can tell you .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •