Results 1 to 6 of 6

Thread: Ugly OpenOffice scrollbars

  1. #1

    Default Ugly OpenOffice scrollbars

    Hello.

    I'm running 11.1 with KDE 4.2 and wondered whether it was normal for OpenOffice to run with old-fashioned grey, square scrollbars and status bar.

    Hardly the end of the world, but I couldn't help wondering.

    Thanks.

  2. #2
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,844

    Default Re: Ugly OpenOffice scrollbars

    I wouldn't think so. May be a defect of the theme (or style) you are using, so it defaults to something basic. You could try switching to another theme/style.

  3. #3
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Ugly OpenOffice scrollbars

    Quote Originally Posted by brunomcl View Post
    I wouldn't think so. May be a defect of the theme (or style) you are using, so it defaults to something basic. You could try switching to another theme/style.
    How to switch OpenOffice styles - there is no style support in OOo.

    ps.: imho OOo always was a bit ugly.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  4. #4
    Join Date
    Jun 2008
    Location
    Kln, Deutschland
    Posts
    1,054

    Default Re: Ugly OpenOffice scrollbars

    It might be the opensuse branding, have a look in Yast software manager and search for branding.

    Change it for the upstream version, see if that is better.

    Maybe they optimise it so it looks acceptable under Gnome, an impossible job in my opinion .

  5. #5
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,844

    Default Re: Ugly OpenOffice scrollbars

    Quote Originally Posted by ram88 View Post
    How to switch OpenOffice styles - there is no style support in OOo.
    I was referring to the DE (desktop environment), not OOo.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,728
    Blog Entries
    20

    Default Re: Ugly OpenOffice scrollbars

    No one posted a screen of the crappy looks they have issue with. Looks fine to me, but then I'm not really familiar with anything else.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •