Results 1 to 2 of 2

Thread: KDE 4.2.2 and Amarok 1.4.10

  1. #1

    Default KDE 4.2.2 and Amarok 1.4.10

    Forum members -

    I am running Amarok 1.4.10 on my desktop running KDE 4.2.2. I am behind a proxy, and would like to be able to download podcasts using Amarok. It does not appear as though Amarok 1.4.10 is using the proxy settings that I have configured in the network settings applet.

    If I do a help about, I see that Amarok thinks it is running on a KDE 3.5.10 desktop. So how do I configure the proxy settings for this 3.5.10 KDE environment. I do not seem to have the old KDE 3.5 kcontrol applet available to me.

    Thanks for any suggestions,
    James

  2. #2

    Default Re: KDE 4.2.2 and Amarok 1.4.10

    Just wanted to update this post, as I was able to get it working: First I added the kde3 series repo Index of /repositories/KDE:/KDE3/openSUSE_11.1. Then I installed the kde3base-runtime package. This installed the kcontrol app for kde 3 which I was able to use to set the proxy settings.

    -James

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •