Results 1 to 3 of 3

Thread: kde 4.1 after nv drivers installation

  1. #1

    Default kde 4.1 after nv drivers installation

    Hi,
    i've really annoying problem with my kde and nv drivers.

    Firstly: after installation oS i can't use my desktop - i've gf6600gt on agp8x and X don't want start, only one i can see is artefacts like this: http://dl.getdropbox.com/u/102145/Zrzuty/system.JPG

    So i know that i need install nv drivers.

    Secondly: i've tried install drivers manually and from nv repo (download.nvidia.com/opensuse/11.1) all works fine, system start with X serwer, i can do everything with 3d acceleration - Cool! I'm fall in love opensuse with kde.

    But... och noes! i don't have polish fonts in gtk apps, just look like on this two screenshots:
    without nv: http://dl.getdropbox.com/u/102145/Zrzuty/without.png
    with nv: http://dl.getdropbox.com/u/102145/Zrzuty/with.png

    All these words/sentences are write correctly, so... Please for help, i really want to have suse with kde which works properly.

  2. #2

    Default Re: kde 4.1 after nv drivers installation

    Get cario alternative from a home repo hosted by fiusiu - search this board for cairo, and you'll find it

  3. #3

    Default Re: kde 4.1 after nv drivers installation

    I've installed this: http://software.opensuse.org/ymp/hom...11.1/cairo.ymp and guess what. Nothing will change. I've still no polish fonts in Ooo dict and GTK apps dict.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •