Results 1 to 2 of 2

Thread: machine not switched off after shutdown

  1. #1

    Default machine not switched off after shutdown

    Hello,

    I installed SuSE 11 a couple of weeks ago on my desktop. The installation mostly went fine, besides some minor problems. One of those is the following:

    When I shutdown the system (either from KDE or from a console using 'shutdown -h now') the system shuts down but the machine is not switched off. My previous installation of SuSE 10.2 on the same machine did switch the machine off after shutdown.

    With my current SuSE 11 configuration, after shutdown from KDE the machine is left with a green screen with a grey area in the middle displaying "openSUSE". After shutdown from the console the last messages I see are:
    shutting down D-Bus daemon
    Master Resource Control: runlevel 0 has been reached
    Skipped services in runlevel 0: /SuSEfirewall2_setup nfs

    Is there a configuration option I can use to switch the machine off and if so, how can I change this?

    Thanks for any help
    with kind regards
    Martin

  2. #2

    Default Re: machine not switched off after shutdown

    malemar wrote:
    > When I shutdown the system (either from KDE or from a console using
    > 'shutdown -h now') the system shuts down but the machine is not switched
    > off.


    If "grep -i acpi /var/log/boot.msg" shows something to the effect "BIOS
    date fails cutoff date, ACPI disabled", add "acpi=force" to the kernel
    line of the default boot option in /boot/grub/menu.lst .

    Kind regards,
    Andreas Stieger

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •