Results 1 to 4 of 4

Thread: Unhide comman in KDE 4.1.3

  1. #1
    Join Date
    Jun 2008
    Location
    Central Texas
    Posts
    14

    Default Unhide comman in KDE 4.1.3

    All

    I'm using KDE 4.1.3 with OpenSuse 11.1 and have by mistake hidden any apps that im using with KDE. I can get to them via alt tab. Also I can fix the problem by deleting the .kde4 in my home directory. This is a little drastic though. Is there an easier way to turn unhide off? I may have just missed it.

    thanks

    Rich

  2. #2

    Default Re: Unhide comman in KDE 4.1.3

    Quote Originally Posted by rh_mcmahon View Post
    All

    I'm using KDE 4.1.3 with OpenSuse 11.1 and have by mistake hidden any apps that im using with KDE. I can get to them via alt tab. Also I can fix the problem by deleting the .kde4 in my home directory. This is a little drastic though. Is there an easier way to turn unhide off? I may have just missed it.

    thanks

    Rich
    Right click near the sys tray and choose system tray settings.

  3. #3
    Join Date
    Jun 2008
    Location
    Central Texas
    Posts
    14

    Default Re: Unhide comman in KDE 4.1.3

    I see desktop setting but no system tray settings..

  4. #4

    Default Re: Unhide comman in KDE 4.1.3

    Go to control center, choose "Window behaviour", then choose "Window specific". There should be a rule that forces "Skip taskbar" setting for all windows. If there is one, modify it so that it would force this setting DISABLED for all windows. If there isn't one, create it. Then apply settings. It should help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •