Results 1 to 5 of 5

Thread: openSuse 10.3 php Downgrade 5.2.9 -> 5.2.6

  1. #1
    Infomatrixx NNTP User

    Exclamation openSuse 10.3 php Downgrade 5.2.9 -> 5.2.6

    Hi Guys,

    has someone an idea how to downgrade php 5.2.9 to 5.2.6 ?

    The Suse repositorys only include 5.2.9 packages ?

    Sorry for that "easy" question but I'm new in openSuse and try to learn by hard ;-)

    Fabian

  2. #2
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: openSuse 10.3 php Downgrade 5.2.9 -> 5.2.6

    5.2.9 contains very important security fixes and thus you'll only find 5.2.9'ers in the repositories.

  3. #3
    Infomatrixx NNTP User

    Default Re: openSuse 10.3 php Downgrade 5.2.9 -> 5.2.6

    Ok,
    I understand. But i will downgrade it only for installing Plesk 9 update. After this I will upgrade it to 5.2.9.

    So is there any possibility to downgrade?

  4. #4
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: openSuse 10.3 php Downgrade 5.2.9 -> 5.2.6

    Why would the Plesk update need 5.2.6?

    Anyway, you can by going to YAST, Software Management and searching for php then under Versions tab choosing 5.2.6.

  5. #5
    Infomatrixx NNTP User

    Default Re: openSuse 10.3 php Downgrade 5.2.9 -> 5.2.6

    I have no idea
    Parallels has written therefore a faq article KB Parallels: I cannot upgrade Parallels Plesk Panel using autoinstaller because package of newer version is installed

    But it seems that it is working now. Thanks a lot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •