Results 1 to 2 of 2

Thread: Wine sound problem

  1. #1

    Default Wine sound problem

    Hi there,
    I'm using
    openSUSE 11.0 (i586)
    KDE: 3.5.9 "release 49.1"
    Linux 2.6.25.18-0.2-default i686

    And I'm working with Wine 1.0 rc3

    Basically i tried to test sound on wine and got no sound and no error message. I've got ALSA checked, and these settings:
    Hardware Acceleration: Full
    Default Sample Rate: 44100
    Default Bits Per Sample: 16
    Driver Emulation: unchecked

    I checked the wine site and they said to check with my distro support, hello, and also to disable or remove pulse audio.
    Well i didn't want to remove pulse audio till I know what I'm doing.
    I also tried experimenting with OSS driver and hard.accel=emulation.
    SO where do I go from here?
    Thanks in advance

  2. #2

    Default Re: Wine sound problem

    Btw, is upgrading to Suse 11.1 and using kde 4 likely to bring better wine results, or lose some stability?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •