Results 1 to 2 of 2

Thread: Specific lib levels for application required on 11.1 x64

  1. #1

    Default Specific lib levels for application required on 11.1 x64

    libssl.so.4
    libcrypto.so.4
    libcurl.so.3

    Where can these be found? Application is "agnclient" (AT+T Global Network Client).

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,864
    Blog Entries
    15

    Default Re: Specific lib levels for application required on 11.1 x64

    Quote Originally Posted by coffeyca
    libssl.so.4
    libcrypto.so.4
    libcurl.so.3

    Where can these be found? Application is "agnclient" (AT+T Global
    Network Client).
    Hi
    The first two are in openssl 0.9.7a and the last one is in a version
    curl-7.14.

    Do they not have an updated client?

    You would need to find those two rpm's from earlier releases, unpack and
    place the three libraries in /usr/local/lib and run ldconfig and it may
    work....

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86_64 Kernel 2.6.27.19-3.2-default
    up 13:27, 2 users, load average: 0.28, 0.31, 0.27
    GPU GeForce 8600 GTS Silent - Driver Version: 180.29


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •