Results 1 to 3 of 3

Thread: Could not find compatible GRE between version 1.9.0.4 and 1.

  1. #1
    diegis NNTP User

    Default Could not find compatible GRE between version 1.9.0.4 and 1.

    I am running suse11 on an old IBM PC Pentium 1.4 MHz.
    I am having the following problem when trying to start FIREFOX:

    Could not find compatible GRE between version 1.9.0.4 and 1.9.0.4.

    How can I fix this?
    Thank you,
    Diegis.

  2. #2

    Default Re: Could not find compatible GRE between version 1.9.0.4 an

    The xulrunner and firefox versions differ. Just update to correct versions
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  3. #3
    eamo39 NNTP User

    Default Re: Could not find compatible GRE between version 1.9.0.4 an

    You could download the correct mozilla-xulrunner from

    ftp://ftp.pbone.net/mirror/ftp.opens...4-2.9.i586.rpm

    Do an rpm -i --force mozilla-xulrunner190-1.9.0.4-2.9.i586.rpm

    You probably need the force option because it will complain that some newer version of xulrunner is already installed. This may of course lead to other problems, but it is a quick and dirty fix to get firefox working. It worked for me, but I haven't tested anything else that may have hooks in to xulrunner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •