Results 1 to 3 of 3

Thread: Loading Compiz in KDE 3.5

  1. #1

    Question Loading Compiz in KDE 3.5

    Compiz will load through the fusion icon if i put a symlink to fusion-icon in ~/.kde/autostart but this causes the screen to flicker. I have also tried using the KDE Config Manager to set "compiz" as my default wm but this doesn't load my plugins...

    I'm confused as to why my plugins don't load when I use this method. As soon as I open fusion-icon however my plugins start up again.

    An example of this is, I have ring switcher enabled but alt-tab uses the compiz default alt-tab instead. The most annoying part is the Mac-OS style expose that hapens when my mouse goes to the top right corner.

    Does anyone know how I can avoid loading Kwin and the fusion icon before loading compiz? How can I get my plugins working with the second method as I can't stand the effect that takes place when I move my mouse to the top-right corner.

    Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Loading Compiz in KDE 3.5

    When I used Compiz in kde3 I always booted with the default WM, then loaded the Fusion Icon and switched WM.
    It was never stable enough for my liking. All I can offer - sorry.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Loading Compiz in KDE 3.5

    Thanks I guess I will just have to live with the breif black screen after login...


    If anyone has any suggestions tell me.


    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •