After upgrading the gnome DE from yast to 2.26 on opensuse 11.1 all my gtk engine stopped to work, any of you as encoutered the same problem? There's any solution?