Results 1 to 5 of 5

Thread: Can't run Compiz on 64 bit OpenSuse 11.1

  1. #1

    Default Can't run Compiz on 64 bit OpenSuse 11.1

    Hello everyone.
    I just finished an OpenSuse 11.1 installation (64 bit). Did an online update at installation. KDE is 4.1.3.

    After finishing the installation, I go to Configure Desktop(Personal settings)->Default Applications->Window Manager, an select Compiz, then Select Configure to enable the desktop effects.

    For a while (a couple of minutes) everything runs fine; even the "box" effect. But then, all windows lose their "frames", and their names remain on the panel.

    Any ideas?

    I was thinking about installing KDE 4.2 and reintalling Compiz for 4.2 (one click install).

    Thanks for reading.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,499
    Blog Entries
    15

    Default Re: Can't run Compiz on 64 bit OpenSuse 11.1

    Quote Originally Posted by rrpalma
    Hello everyone.
    I just finished an OpenSuse 11.1 installation (64 bit). Did an online
    update at installation. KDE is 4.1.3.

    After finishing the installation, I go to Configure Desktop(Personal
    settings)->Default Applications->Window Manager, an select Compiz, then
    Select Configure to enable the desktop effects.

    For a while (a couple of minutes) everything runs fine; even the "box"
    effect. But then, all windows lose their "frames", and their names
    remain on the panel.

    Any ideas?

    I was thinking about installing KDE 4.2 and reintalling Compiz for 4.2
    (one click install).

    Thanks for reading.
    Hi
    I played with KDE (I'm a gmome user) for a short time and thought kwin
    was the one to use not compiz these days? Have you tried using it
    instead?

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 (i586) Kernel 2.6.27.19-3.2-pae
    up 1 day 23:34, 1 user, load average: 0.05, 0.06, 0.08
    ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME


  3. #3

    Default Re: Can't run Compiz on 64 bit OpenSuse 11.1

    Thanks for reading Malcolm and for your reply.

    That's some news to me! Why would using KWin be better than compiz for KDE?

  4. #4

    Default Re: Can't run Compiz on 64 bit OpenSuse 11.1

    After some additional research, I guess you're right malcolm. Just switched back to KWin.

    Thanks!

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,499
    Blog Entries
    15

    Default Re: Can't run Compiz on 64 bit OpenSuse 11.1

    Quote Originally Posted by rrpalma
    Thanks for reading Malcolm and for your reply.

    That's some news to me! Why would using KWin be better than compiz for
    KDE?
    Hi
    Have a read here should provide some additional information, I'm no KDE
    expert by any means...lol
    <http://techbase.kde.org/Projects/KWin/4.0-release-notes>

    I did upgrade to the later version of KDE from the repositories, which
    seemed to go ok, just need to get my head around it more

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 (i586) Kernel 2.6.27.19-3.2-pae
    up 2 days 0:28, 2 users, load average: 0.40, 0.17, 0.10
    ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •