Results 1 to 3 of 3

Thread: SUSE 11.1 scr@wd in Gnome & KDE4

  1. #1

    Default SUSE 11.1 scr@wd in Gnome & KDE4

    I am using 11.1 with just the standard repos - nothing exotic or cutting edge. I dual boot with Vista. I had not booted Vista in quite awhile so I booted to it and updated everything and then went back to KDE4 in 11.1. Thats when the problems started.

    I had been using Gnome rather than KDE4 (only a couple of days) but KDE4 was completed borked. Scrambled screen, lockups or just a failure to load the windowmanager. I deleted with .kde and .kde4 and restarted. I got into KDE4, but then could not get my wireless to work. I tried all sorts of combinations but it seems like knetworkmanager3 is interfering with knetworkmanager4. Configuring WPA in either does not start the network and using knetworkmanager4 it will not retain the WPA settings for wireless. They just disappear. I see the list of networks and it tries to connect but no go.

    So, I decided to go back to Gnome. I have no windowmanager in gnome. If I run metacity --replace in a terminal everything works, but sessions will not save it. Seems silly to keep a terminal open while working in Gnome. Also, without the terminal running I cannot type anything. No letters appear on the screen in any application.

    I went into XFCE and it works perfectly. I can understand the wireless problems in KDE4 and I think they will be fixed in an upcoming update, but what's the deal with metacity in Gnome?

    If NO WM is running is "metacity --replace" the wrong command? BTW, I do not have compiz installed or running.

    Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: SUSE 11.1 scr@wd in Gnome & KDE4

    If NO WM is running is "metacity --replace" the wrong command?
    I'm not using GNOME, yet I'm *pretty* sure that this command is correct. I can't offer you much help, but at least you can close the terminal from which you started Metacity by appending an '&'.

    Code:
    metacity --replace &
    Furthermore I hereby help you by pushing this thread.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: SUSE 11.1 scr@wd in Gnome & KDE4

    I can tell you I use kde4 with no problem And the networkmanager should be just the kde ver. not kde4

    I can't see Vista having anything to do with this by the way.

    Not a gnome user, sorry.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •