Results 1 to 3 of 3

Thread: very small Opera font

  1. #1

    Default very small Opera font

    Hi guys,

    I just installed opera browser and I am using OpenSuse 11.1 + KDE 4.2.1 + QT45.

    Opera looks great but the fonts are almost unreadable. Does anybody know how to fix this thing?

    here is the screenshot

    http://img17.imageshack.us/img17/7968/snapshot2h.png

    Thanks

  2. #2
    Join Date
    Feb 2009
    Location
    Canada
    Posts
    131

    Default Re: very small Opera font

    You can manually increase the font size using the zoom option (lower right drop box that currently says "100%"), Ctrl-Shift-+ should work as well.

    You can also use: Tools -> Preferences -> Web Pages
    You can change the zoom settings or change the default fonts & sizes [click the name of the font beside the text "Normal font" and "Monospace font" to do so].
    Primary OS: openSUSE 11.4
    Testing OS: openSUSE 12.1
    oS TCT

  3. #3

    Default Re: very small Opera font

    Tools -> Preferences -> Web Pages seems to fixed it. thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •